Error with Easy-Install script in a fresh server ("python egg_info" failed with error code 1)

Hello everyone.
I have tried to install a frappe instance with erpnext using “Easy install Script”. Everything is installed correctly except when I run the “get-app” command to get a custom application:

At that moment I get the following error:

Command "python egg_info" failed with error code 1 in /home/nodux/nodux-bench/apps/nodux_selling/
Traceback (most recent call last):
  File "/usr/local/bin/bench", line 11, in <module>
    load_entry_point('bench', 'console_scripts', 'bench')()
  File "/home/nodux/bench-repo/bench/", line 40, in cli
  File "/usr/local/lib/python2.7/dist-packages/click/", line 722, in __call__
    return self.main(*args, **kwargs)
  File "/usr/local/lib/python2.7/dist-packages/click/", line 697, in main
    rv = self.invoke(ctx)
  File "/usr/local/lib/python2.7/dist-packages/click/", line 1066, in invoke
    return _process_result(sub_ctx.command.invoke(sub_ctx))
  File "/usr/local/lib/python2.7/dist-packages/click/", line 895, in invoke
    return ctx.invoke(self.callback, **ctx.params)
  File "/usr/local/lib/python2.7/dist-packages/click/", line 535, in invoke
    return callback(*args, **kwargs)
  File "/home/nodux/bench-repo/bench/commands/", line 40, in get_app
    get_app(git_url, branch=branch)
  File "/home/nodux/bench-repo/bench/", line 135, in get_app
    install_app(app=app_name, bench_path=bench_path, verbose=verbose)
  File "/home/nodux/bench-repo/bench/", line 179, in install_app
  File "/home/nodux/bench-repo/bench/", line 159, in exec_cmd
    raise CommandFailedError(cmd)
bench.utils.CommandFailedError: ./env/bin/pip install -q  -e ./apps/nodux_selling --no-cache-dir

Thanks for the help in advance.