Every email I send, also sends to admin@example.com

How do I get rid of this that whenever I send an email from erp it also try to send to admin@example.com and not able to send obviously. How to get rid of this?

It is because admin email address is set to admin@example.com .To fix it, just change the email id of admin to real mail address.
You can change email id of admin by using in User setting

1 Like