Fieldtype cannot be changed from Select to Link in row 14


I tried to change field “Creation Document Type” from Select to Link datatype in Serial No DocType because I want to change field “Creation Document No” to Dynamic Link based on the “Creation Document Type”. I also change its options to DocType. When I saved, it showed “Fieldtype cannot be changed from Select to Link in row 14”.


Hi Jasmine,

Why do you need them to be dynamic link?

Those 2 fields are read only and are set via a function.


Hi anand

Thanks your reply. If I set creation documention no to dynamic link, I can open this no in serial No form directly. Actually I did this change successfully in a test version, but when I tried to do same thing on official one, it had the issueI mentioned.

Will change this in the product and get back to you.


Thank you very much.

Hi Jasmine,

This issue is fixed. Please update if you are on your on setup.


This topic was automatically closed after 2 days. New replies are no longer allowed.