Frappe 15.15.0 requires Pillow~=10.2.0

ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
frappe 15.15.0 requires Pillow~=10.2.0, but you have pillow 10.0.1 which is incompatible.

and i actually have this version 10.2.0


i run this command again but the same error i found

i run the command again