Frappe Health: v15.0.0-dev conflicts with print_designer due to a version conflict with python-barc

Installing print_designer
$ /home/frappe/frappe-bench/env/bin/python -m pip install --quiet --upgrade -e /home/frappe/frappe-bench/apps/print_designer
ERROR: pip’s dependency resolver does not currently take into account all the packages that are installed. This behaviour is the source of the following dependency conflicts.
healthcare 15.0.0.dev0 requires python-barcode~=0.13.1, but you have python-barcode 0.15.1 which is incompatible.

Stuck in the same issue while I was upgrading from v14 to v15.

Upgraded the python dependencies using pip and pipenv but nada. Hoping for a response soon.