Frappe installation getting stuck in between

bench init frappe-bench --frappe-branch version-15 --python python3.11
when i enter this the installation is getting stuck here and not moving forward even though I wait for a long period of time no matter how many times I do and no matter which frappe version i do but this happens only in aws but works in gcp

When I abort the installation this is what happens

^CException ignored in atexit callback: <function check_latest_version at 0x7fcbb2413370>
Traceback (most recent call last):
File “/usr/local/lib/python3.10/dist-packages/bench/utils/”, line 123, in check_latest_version
import requests
File “/usr/lib/python3/dist-packages/requests/”, line 118, in
from . import utils
File “/usr/lib/python3/dist-packages/requests/”, line 21, in
import zipfile
File “”, line 1027, in _find_and_load
File “”, line 1006, in _find_and_load_unlocked
File “”, line 688, in _load_unlocked
File “”, line 879, in exec_module
File “”, line 975, in get_code
File “”, line 1074, in get_data

@Krish try to add --verbose to the command and check what is happening .

I closed the session and started the aws instance again and now when i tried it it says frappe-bench already exists

so i went further with the installation and code now i entered bench start
and i got this

but when i enter the ip onto the browser it shows it can’t be reached and i even tried :8000

@Krish the installation may be not completed . you have to delete that folder along with the database created when init , then start another init . ot you can just ignore that site and create another one with init and a another name