Frappe.throw error V10

There is a frappe.throw error since few updates the error from the console of the browser from the py files of erpnext :

desk.min.js?ver=1523915541.0:1594 SyntaxError: Unexpected token < in JSON at position 0
   at JSON.parse (<anonymous>)
   at Object.frappe.request.report_error (desk.min.js?ver=1523915541.0:1703)
   at _ (desk.min.js?ver=1523915541.0:1527)
   at Object.<anonymous> (desk.min.js?ver=1523915541.0:1588)
   at i (jquery.min.js:2)
   at Object.fireWith [as rejectWith] (jquery.min.js:2)
   at z (jquery.min.js:4)
   at XMLHttpRequest.<anonymous> (jquery.min.js:4)
(anonymous) @ desk.min.js?ver=1523915541.0:1594
i @ jquery.min.js:2
fireWith @ jquery.min.js:2
z @ jquery.min.js:4
(anonymous) @ jquery.min.js:4
load (async)
send @ jquery.min.js:4
ajax @ jquery.min.js:4 @ desk.min.js?ver=1523915541.0:1548 @ desk.min.js?ver=1523915541.0:1441
_call @ form.min.js?ver=1523915541.0:2485
save @ form.min.js?ver=1523915541.0:2340 @ form.min.js?ver=1523915541.0:2511
(anonymous) @ form.min.js?ver=1523915541.0:747
Promise.then (async)
(anonymous) @ desk.min.js?ver=1523915541.0:675
frappe.run_serially @ desk.min.js?ver=1523915541.0:673
_f.Frm._save @ form.min.js?ver=1523915541.0:737
(anonymous) @ form.min.js?ver=1523915541.0:695
setTimeout (async)
(anonymous) @ form.min.js?ver=1523915541.0:694 @ form.min.js?ver=1523915541.0:688
Save @ form.min.js?ver=1523915541.0:1777
(anonymous) @ desk.min.js?ver=1523915541.0:3195
dispatch @ jquery.min.js:3
$event.dispatch @ report.min.js?ver=1523915541.0:3022
r.handle @ jquery.min.js:3

On which page are you facing this error? Please share screenshots and the version of Frappe and ERPNext

i’m using the latest version of erpnext and this error appears at all frappe.throw from py files at erpnext but from js files its working great

Are there specific steps to reproduce this?

If I add frappe.throw(“Text”) somewhere in my .py code, it throws the error without any issues. The syntax error you posted refers to a json…

yes exactly, this is what is happening

I solved this minutes ago running:

bench update
bench clear-website-cache
bench clear-cache


no, this does not solve the problem

the problem has been solved after the last update