General Ledger not showing after update to ver11 master

Please see the screenshot .

Hi Savad,

The chat icon (a new addition in v11) is not showing in your above screenshot. It should be between between Help and red notification count.

Can you verify the current version under Help > About.

Maybe the update process did not go through properly. What is the process you adopted?
Check [Release] Instructions for updating to/staying on v10/v11 for instructions.

Yes…i did bench update --reset

My version is showing -

Installed Apps

ERPNext: v11.1.3 (master)

Frappe Framework: v11.1.3 (master)

Now,i did bench build as per Instructions .it throws error message

yarn run v1.7.0
$ FRAPPE_ENV=production node rollup/build.js
throw err;

Error: Cannot find module ‘rollup’
at Function.Module._resolveFilename (module.js:547:15)
at Function.Module._load (module.js:474:25)
at Module.require (module.js:596:17)
at require (internal/module.js:11:18)
at Object. (/home/frappe/frappe-bench/apps/frappe/rollup/build.js:4:16)
at Module._compile (module.js:652:30)
at Object.Module._extensions…js (module.js:663:10)
at Module.load (module.js:565:32)
at tryModuleLoad (module.js:505:12)
at Function.Module._load (module.js:497:3)
error Command failed with exit code 1.
info Visit yarn run | Yarn for documentation about this command.

Did you fix this? I have the same error exactly, and I have been searching these forums for days, nothing works. Its failing to update, I get errors and parts of my interface are missing.

Yes. i installed ver 11 on a new instance . migrated the old db to ver11 and restored onto new instance

Now it works luckily