Getting blocker while using master branch of erpnext

When I am trying to load a customer form it throws an error saying frappe.setup_language_field is not a function

But in development branch it is working fine of-course the code is different there.

1 Like


reload and try again

@makarand_b Yes I have did This but nothing works for me


can you share the full console log ?

I’m having the exact same error.
For master AND develop branch.

Uncaught TypeError: frappe.setup_language_field is not a function
before_load @ VM248:10
(anonymous function) @ form.min.js:250
(anonymous function) @ form.min.js:250
map @ jquery.min.js:2
trigger @ form.min.js:250
_f.Frm.setnewdoc @ form.min.js:77
_f.Frm.refresh @ form.min.js:59
load @ form.min.js:15
(anonymous function) @ form.min.js:15
callback @ desk.min.js:542
callback @ desk.min.js:130
200 @ desk.min.js:132
(anonymous function) @ desk.min.js:137
i @ jquery.min.js:2
fireWith @ jquery.min.js:2
z @ jquery.min.js:4
(anonymous function) @ jquery.min.js:4


A simple reinstall solved the problem. But I still don’t know what caused it.

This topic was automatically closed after 24 hours. New replies are no longer allowed.