Help setting up droplet with V7

Trying to setup a droplet with V7. Noob with Linux, noob with ERPnext. Here’s what I’ve done so far:

-Bought droplet account
-set up with 1gb ram and Ubuntu 14.04
-bought domain, changed nameservers, added to droplet
-logged in as root
-created new user, gave sudo privileges
-used the wget command listed in the beta installer
-installed production version
-checked the domain, worked!
-tried to cd to the frappe bench as root, couldn’t find it.
-su to the new user, also couldn’t find bench directory
-destroyed droplet
-did everything again but instead installed develop
-still can’t cd to frappe bench to run anything
-lost mind
-hated life :slight_smile:

Any help would be appreciated. I didn’t notice any errors in the install of erpnext. Please keep in mind that I know virtually nothing about Linux and just a little about command line.


when using root user try cd /home/frappe/frappe-bench/

1 Like

Destroyed the server again, rebuilding.

Do I have to install Python 2.7 on it before importing ERPnext or does Ubuntu 14.04 come with it?

Thanks for your help.

Run python --version from console, it will show the version of python in your ubuntu.

1 Like

worked! thank you!