How can I remove UOM which is printing inside Quantity

Like in row 1 it’s 7 Nos, only want 7 to be printed.

{{doc.quantity.split(‘-’)[0] }}

where to write this?

Print Format

how can i write the statement - {{doc.quantity.split(‘-’)[0] }}

the Qty is printing inside the items(table).

You must deactivate in print settings

Print UOM after Quantity


i guess it going to view like this, when uncheck “Print UOM after Qty”