How to fix this? Barcodes Editing Row #1

Hi @NYS_747, seems like these fields have been set to “hidden”. To check this, goto Setup > Customize Form > Select doctype as “Item Barcode”. Click on the downward arrow button of the fields as shown below.

Check if the “Hidden” checkbox is selected.

If yes, unselect it and click on Update.

Hope this helps.

And reload it as well to clear cache before checking if it is visible.

This problem only occurs in the doctype item.

Saya mencoba menduplikat doctype item :

my problem is all the tables in the doctype item are like a table “Item Barcode”