How to show Currency Precision

i set Currency Precision for this field to be 5 number after 0
it is appear 2 number and when click on it appear 5 how to make it appear 5 all time.

25 26

Go to System Setting Set Currency Precision.

Thanks for you ,but it doesn’t work

Also check the currency DocType for additional settings

Could you explain what you mean

Go to currency list. Open the currency you want to edit. Add # as many as you want.

Like this.

I try that but it doesn’t work