How to show Report directly from shortcut in workspace?

I’m trying to add a report shortcut to my custom workspace. I managed to add a link to my report. However, when I clicked on the shortcut, I get to the edit report doctype screen (see the attached image). So in order to view the report, I have to click on the shortcut, then click the “Show Report” button in the top right corner. How can I show report right when I clicked on the shortcut?

Check that the Workspace is configured correctly…

in Workspace Document, Table of Shortcuts, Select Document Type as Report, in Type column…

1 Like

The solution is to check the ‘is query report’ option. This’ll route you directly to the report.

use shortcut but not card