Howto disable auto scroll

Hey guys,

is there a possibilty to disable the auto scroll functionality (when clicking inside a field)? I dont wont automatic scrolling because of confusing jumps in Chrome…

Thank you all!

No configurable option available to control scrolling. Can you please share the GIF of your use-case? If possible, we will try improving experience in the product itself.

Thank you for your response.

Here you can see the issue.

  1. selecting item in the drop-down list
  2. scrolling page down
  3. clicking inside another field
    => automatic scroll up to drop-down list :frowning:

It seems to be only a problem in Chrome.

My wish is to deactivate this “feature”. Do you know in which .js file this function is implemented?

Seems like the issue isn’t replicable on a test account on Chrome.

Any more leads?

It seems to be an issue with Windows 10 and Google Chrome. With Chrome on Windows 7 there is no problem.

I would like to disable the auto-scrolling feature. In which (.js ?) file i can find the corresponding code?