Http://localhost:8080 returns Access Error: 404

Imported the EXPnext virtual machine into virtualbox 5.1.4. Installed the Extensions to support the remote display. Host machine is running Windows 10 (fully patched). In a command line window on windows netstat does not show port 8080 listening. Tried logging in on the virtual machine and issuing a bench start command. Still nothing on the host machine listening on port 8080. Did a bench update and updated Ubuntu. On the host machine, nothing is listening on port 8080. Port 80 on the guest OS is forwarded to port 8080 on the host OS (Windows 10).

It should be over port 8000 if its in development mode

Just tried that and what I reached was “This site can’t be reached”. Just did a ‘netstat’ on the Windows 10 host and do not see anything listening on port 8000 or port 8080.

Logged in to the virtual machine. ‘cd frappe-bench; bench start’.

In the text that scrolled by I saw:

“Unable to set the max number of files limit to 10032 (Operation not permitted), setting the max clients configures to 3984”
“Creating Server TCP listening socket bind: Address already in use”
“Creating Server TCP listening socket bind: Address already in use”

check your network…
are you use “nat” or “bridge” in your virtualbox ? if you not use “bridge” --the best way you can use that-

Changed the network interface to bridge and set it to use the wired Ethernet port on the machine. Acquired addresses for both the host machine and the virtual machine ( Connected to Problem solved. Thanks for your guidance.