I can not access local host in other computer

Sir, I tried to import new appliance as well. but i am getting the same problem as well. ;(

It is not the OVA issue. As mentioned above, It looks like the issue in in the Host PC or the VM application or it can also be in the network.

Are you in any kind of secured network environment?

As abbove brother trentmu mentioned to allow traffic source. i did that also by making new tcp inbound and outbound rules for port 8080 but still getting the same issue.

This is the same as disable the Firewall for temporary purpose.

Can you try installing VM in any other computer and import ova there and dont do any changes to any setting in VM nor OVA file.

Just Disable Firewall and this should work fine out of the box.

Okay Sir

I will be back in a while

Make sure you download the latest VM from the website.

Change it to “bridged” and see what happens

When i change it to bridge i get this error

i tried installed VM on another PC there everything was working fine.

You’ll need to specify which network adapter the bridge is assigned to. It should normally be the one which connects to the LAN and is assigned

couldn’t find any solution really so depressing :frowning:

i specified bridge adapter the bridge is assigned to. but still couldn’t connect. :frowning:
you Can see in Snapshots below.

I think you have specified that the adapter is the “Microsoft Network Adapter Multiplexor Driver”. This seems wrong. It should be the actual NIC. My system is running debian linux, so it looks like this…

Also, if you are using production.ova, the port is normally 8000, and it seems that your system is on now?

1 Like

Try to connect the two pc wired to router.
May it works then your wifi setting cause trouble.
You do not have a specialist in your region?

It seems this subject not related with ERPNext.