I created new workspace and checked is_standard check box but still it is not visible in sidebar

I have created a new workspace and ihave checked is_standard checkbox and i am in developer mode also but it is not visible in sidebar


If your workspace is not visible on the sidebar check that your workspace is in public you need to check the Is_public. If you still unable to make it provide more information regarding it.

Hope this will help you out.
Thank you.

There is no is_public option in workspace. FYI i have not installed ERPnext so do you think the possible reason should be that because i dont think so…