Import of databasis does not work

I’m getting crazy. I created a new site (frappe cloud), to have an development environment.
I imported all settings of the old db. Now forms do not show up. And I always get a fical year error. “Invalid expression set in filter fiscal_year” Appears when clicking on a module. But the worst is the adding a Material request or PO or anything gives a blank site. When clicking on save the form shows up but like a website form. I tried to restore import a new db, but nothing helps. I’m done with my Latin (That’s what we say in Germany).
I need help to get the system work.

If I reset the system it works again. The issue accurse only when importing the db. I really do not know why.

Since your site is hosted at frappe-cloud, I believe that they official support tis the best way to go!

Sounds your site needs a bench migrate to get fixed, but I dont know how to do that in frappe-cloud

the problem is, you get only with the $50 plan a support. Can’t even contact the support. It says get a $50 plan. I only want to play with this site for development purposes. I do not need $50 plan. My boss is not gonna pay it.

so, install ERPNext on a VM, run the bench migrate there, get the backup and upload to frappe-cloud!

It may will solve your issues!

Thank you very much for your help, but I am not so easily able to do this. But I will somehow manage. I saw I can contact the support. Payment issues were solved quickly, but this problem unfortunately not :slight_smile: at least not so far. Maybe they still will. If not, I will just rebuild manually everything :frowning: