ImportError: No module named util.ssl_

After trying to update from version 12 to 13 I’ve got an error I failing to get over.
I do get that I have a missing module util.ssl_
I’ve tried reinstalling urllib3 and requests with no success.
any bench command gives sames error.
When I check folder /usr/lib/python2.7/site-packages/urllib3/util/ I don’t see any ssl_ in there.
How do I add

bench update --reset
Traceback (most recent call last):
File “/usr/bin/bench”, line 11, in
load_entry_point(‘bench’, ‘console_scripts’, ‘bench’)()
File “/home/frappe/.local/lib/python2.7/site-packages/pkg_resources/”, line 489, in load_entry_point
return get_distribution(dist).load_entry_point(group, name)
File “/home/frappe/.local/lib/python2.7/site-packages/pkg_resources/”, line 2793, in load_entry_point
return ep.load()
File “/home/frappe/.local/lib/python2.7/site-packages/pkg_resources/”, line 2411, in load
return self.resolve()
File “/home/frappe/.local/lib/python2.7/site-packages/pkg_resources/”, line 2417, in resolve
module = import(self.module_name, fromlist=[‘name’], level=0)
File “/home/frappe/.bench/bench/”, line 3, in
from bench.utils import is_root, PatchError, drop_privileges, get_env_cmd, get_cmd_output, get_frappe, log, find_parent_bench
File “/home/frappe/.bench/bench/”, line 23, in
import requests
File “/usr/lib/python2.7/site-packages/requests/”, line 58, in
from . import utils
File “/usr/lib/python2.7/site-packages/requests/”, line 32, in
from .exceptions import InvalidURL
File “/usr/lib/python2.7/site-packages/requests/”, line 10, in
from urllib3.exceptions import HTTPError as BaseHTTPError
File “/usr/lib/python2.7/site-packages/urllib3/”, line 10, in
from .connectionpool import (
File “/usr/lib/python2.7/site-packages/urllib3/”, line 31, in
from .connection import (
File “/usr/lib/python2.7/site-packages/urllib3/”, line 45, in
from .util.ssl_ import (
ImportError: No module named util.ssl_

maybe installing the required modules can solve the problem in the local environment with:
bench pip install urllib3
and any next required module

I ran ./env/bin/pip uninstall urllib3==1.25.7
./env/bin/pip install urllib3==1.25.7

but still same error