in fact any item I select like accounts says the same thing I did do several updates over the last few days of erpnext
Maybe you need to update your database with
Bench migrate
just tried that no errors same result…
Definitely there must be a traceback in your browser console. Please paste that here. But before you do that, make sure to restart your server and see if anything changes. Also, update your bench as there are newer releases with bug fixes
ok I seemed to have resolved it but I am always curious why something breaks. in our nginx conf we did not have this line and the problems started with latest update of ERPNext 9.1.3:
large_client_header_buffers 4 8k;
after adding this line it worked so there has been some code change on ERPNext why was such a long uri necessary?