Increasing background_workers in frappe_docker develope

I want to increase background_workers. I changed in common_site_config.json and site_name/config.json as usual but the workers remain at 4 as per bench doctor. Is there any special setting to do with frappe_docker in dev environment?

bench setup procfile --help

remember to use the skip redis configuration option or you’ll have to remove redis lines manually from procfile

1 Like