Initial Setup Failed: "Don't worry, It's not you. It's us...."

While trying to setup initial instance of ERPNext, I am getting the following: What does that mean?

Don’t worry. It’s not you, it’s us. We’ve received the issue details and will get back to you on the solution. Please feel free to contact us on in the meantime.

FYI, I have selected all domains of deployment, if that could be an issue?

Are you able to retry setup?

Retried several times, without success. Even selecting a single domain didn’t help. :frowning:

Definitely this is not a memory issue.

$ free -m
              total        used        free      shared  buff/cache   available
Mem:           7983         781        6707           9         494        6917
Swap:          8387           0        8387

Which country are you setting up for?

Ireland to test. But does that matter?

It shouldn’t. However, it’ll help us to try to replicate the issue :slight_smile:

I see. However, I tried with a single domain ‘Healthcare’ and it went through, but not others, fyi.

BTW, is there a way to setup with multiple domains available under the same setup to make it accessible to different domains for difference sites?

Any pointer to such docs shall be appreciated. Thanks!

Same problem here for a clean V10 install on Mac High Sierra:
US, USD, PST8PDT, Tried 1, 2, or 3 domains … same error

 "Setup failed  Could not start up: Error in setup" 

Tried several combinations of Domain options but no success.


bench update

and then tried it again … Success!