Install ERPNext on Rocky Linux 9 - Almalinux 9 - Oracle Linux 9

Prerequistes

One Debian 11 server - This example uses a Debian server with the hostname 'erpnext-rocky'. 

Why we need a Debian 11 server?

Greets

jannis

You do not. My guess is the author made a mistake when writing that. You would have to ask them directly to find out more.

1 Like