Integration of "TEXTIT" SMS Gateway

I am trying to integrate a SMS Gateway ([TEXTIT][1]). ([integration instructions][2])

This is how I have done.

No SMS sent by SMS center. Mobile nos are also in the specified international format without “+”. (Eg: 94771234567)
Also tried the Gateway URL as “”
[1]: | Sri Lankan premiere SMS Gateway with 10 years uninterupted service


is this working from browser?

Yes it is.

No need to put “?” in sms gateway url

keep this setting and test

Tried that also. Nothing happens.


The pdf manual states this is the right way:

Why don’t you try instead of, and password instead of pw


I tried it. Just got a success message "SMS sent to following numbers: XXXXXXXXXX" but the SMS is not delivered.

Did anybody found a solution on this? If yes, could you just post the solution to test please?