Internal Server Error on production

hello sir…!!

when i am creating new bench site, i lose my localhost…

pls give me solution of it…


still not working

Is your bench running properly?

noo… bench automatically stop…

Share the screenshot for bench. That’ll help people identify the problem better.
Try to do a bench restart.

here it is

sudo supervisorctl stop

still no work…

if im use above command then is that necessary to create new bench???

are you using the frappe user to restart the bench? also reboot the server.

sudo supervisorctl start
for anyone to help, you need to show screenshots or log files otherwise we are just guessing :slight_smile:

yes i am using frappe user

what should i write in process name???

now restart the processes
sudo supervisorctl start

Also check this post, which is similar

Error: start requires a process name

sorry…process is

redis-server: ERROR (no such process)

sudo supervisorctl start redis-server

yes i am run this command but it gives error