Issue in installation in ubuntu

I am trying to install ERPNext in UBUNTU. But i am facing this issue.

Reading package lists…
Building dependency tree…
Reading state information…
build-essential is already the newest version (12.1ubuntu2).
build-essential set to manually installed.
libxext6 is already the newest version (2:1.3.3-1).
libxext6 set to manually installed.
libxrender1 is already the newest version (1:0.9.9-0ubuntu1).
libxrender1 set to manually installed.
libxslt1.1 is already the newest version (1.1.28-2.1).
libxslt1.1 set to manually installed.
xfonts-base is already the newest version (1:1.0.4+nmu1).
xfonts-base set to manually installed.
The following additional packages will be installed:
git-man icu-devtools libaio1 libcrypto++9v5 libdbd-mysql-perl libdbi-perl
liberror-perl libexpat1-dev libhtml-template-perl libicu-dev libjemalloc1
libmariadbclient18 libmysqlclient18 libmysqlclient20 libopts25
libpython-all-dev libpython-dev libpython2.7 libpython2.7-dev
libpython2.7-minimal libpython2.7-stdlib libreadline5 libssl-doc libssl1.0.0
libuv1 libxml2-dev mariadb-client-10.0 mariadb-client-core-10.0
mariadb-server-10.0 mariadb-server-core-10.0 mysql-common nginx-common
nginx-core python-all python-all-dev python-meld3 python-pip-whl
python-pkg-resources python-wheel python2.7 python2.7-dev python2.7-minimal
redis-tools vim-common vim-runtime vim-tiny zlib1g-dev
Suggested packages:
git-daemon-run | git-daemon-sysvinit git-doc git-el git-email git-gui gitk
gitweb git-arch git-cvs git-mediawiki git-svn libmldbm-perl
libnet-daemon-perl libsql-statement-perl libipc-sharedcache-perl icu-doc
libterm-readkey-perl mailx mariadb-test tinyca fcgiwrap nginx-doc ntp-doc
procmail postfix-mysql postfix-pgsql postfix-ldap postfix-pcre sasl2-bin
dovecot-common postfix-cdb postfix-doc python-egenix-mxdatetime
python-mysqldb-dbg python-setuptools-doc python2.7-doc binfmt-support
ruby-redis iselect | screenie | byobu ncurses-term supervisor-doc ctags
vim-doc vim-scripts vim-gnome-py2 | vim-gtk-py2 | vim-gtk3-py2
| vim-athena-py2

Please tell me how to install now

I dont see an error here. Can you post the full trace?

That error is resolved, i tried proper link but now am getting Runtime Error on local host.
when i tried to open http://localhost:8000 after installing ERPNext.

Please suggest solution.

Following error , m facing.

Traceback (most recent call last):
File “/home/sadmin/frappe-bench/apps/frappe/frappe/”, line 15, in call
return super(StaticDataMiddleware, self).call(environ, start_response)
File “/home/sadmin/frappe-bench/env/lib/python2.7/site-packages/werkzeug/”, line 599, in call
return, start_response)
File “/home/sadmin/frappe-bench/env/lib/python2.7/site-packages/werkzeug/”, line 599, in call
return, start_response)
File “/home/sadmin/frappe-bench/env/lib/python2.7/site-packages/werkzeug/”, line 228, in application
return ClosingIterator(app(environ, start_response), self.cleanup)
File “/home/sadmin/frappe-bench/env/lib/python2.7/site-packages/werkzeug/”, line 291, in application
return f(*args[:-2] + (request,))(*args[-2:])
File “/home/sadmin/frappe-bench/apps/frappe/frappe/”, line 82, in application
response = handle_exception(e)
File “/home/sadmin/frappe-bench/apps/frappe/frappe/”, line 169, in handle_exception
File “/home/sadmin/frappe-bench/apps/frappe/frappe/utils/”, line 21, in make_error_snapshot
if frappe.conf.disable_error_snapshot:
File “/home/sadmin/frappe-bench/env/lib/python2.7/site-packages/werkzeug/”, line 343, in getattr
return getattr(self._get_current_object(), name)
File “/home/sadmin/frappe-bench/env/lib/python2.7/site-packages/werkzeug/”, line 306, in _get_current_object
raise RuntimeError(‘no object bound to %s’ %
RuntimeError: no object bound to conf

What steps did you take? Have you created a new site?

After frappe installation

bench new-app demo
bench new-site test
MySql Password given
bench use test
bench --site test install-app demo
bench start

these steps m doing after this localhost showing error.