Item variant not generated

Hi to everyone!

I’ve found a strange behabiour on creating an Item variant from a variant template.

The template created is for Bolt Item, and It has 3 variants:

We first selected every check box to create all the convination variants, we see a message that the request is been taken and cueued but even waiting long time the new items are not created.

After that we try to do the same but with only one variant and same thing hapens.

No error o exception is rised, but the feeling is that the database is not taking the queries.

Could someone have a look on these issue?

Thanks in advance.

Have you tried with a different browser? It’s a simple, stupid solution but I had a problem of not getting upload images and upload csv commands through and then finally after hours got an idea to test another browser and that worked.

Did you checked browser console? and check in response of your request in network tab as well.

Thanks for the support and the answers!

I have checked the console and the pollowing errors are rised:

Thanks in advance.

And the other error is that one:

do you have any clue why it’s happening so?