Last hurdle bench command not found as sudo

I tried a few ways to get ERPnext installed this one seems to have worked with a couple of tweeks. I now seem to have 13.x.x-develop installed.

These are the instructions that worked for me.

I get stuck at STEP 6: run production configuration script.

I run this in the directory /serv/bench/erpnext as the erpnext user

sudo bench setup production erpnext

I get the message

sudo bench command not found

If I try it without sudo it says

WARN superuser privilages required for this command

I can bench start as this user from this folder.

What am I doing wrong, and should I not be using the develop version?


I maybe have to give up on this one as it seems to have installed frappe but not erpnext I am not sure how to put the app erpnext into frappe, and those instructions dont seem to say how.

best guide ever :

also u have any idea about email icon ? is it available in v12 or 13 ?

Thanks I have not tried that one yet.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.