Local host not working

Hello Team,

I have Oracle VM virtual box already installed in my machine. I just donwloaded the ERPNext-Dev.ova and imported into my VM. I started the environment and logged in with frappe/frappe credentials. Now when I am trying to open http://localhost:8080 or http://localhost:8000 it does not open anything.

Could you please help me on this.

@headmanlabs: have you started bench before trying to navigate to http://localhost:8000 ?

No i did not do it. How can I do that?

i just started the bench using command bench start in freppe-bench folder and check if http://localhost:8000 works but it didn’t

@headmanlabs in the virtualbox, turn off the VM, open the configuration settings of the VM, check the Network tab, go to the first adapter, put the connection in “Bridge Mode”, apply the configuration and restart the VM.

Logging on the VM and check the VM IP in your network using “ifconfig”, should be something like “” or “” etc


Are you in Windows or Linux environment?

You logged in with frappe/frappe credentials, and tried to
open http://localhost:8080 or http://localhost:8000 in the VM environment???

This really helped. It worked after IP configuration in VPN.

Thanks a lot

In my case, after “bridge mode” setting, it’s still failed to reach " http://localhost:8000"
My solution is go to " http://site1.local/:8000" instead.