Localhost:8080 doesn't respond after installation


I've tried to install ERPNext in CentOS 6.3 32 bit in VirtualBox on MacOSX. I did the following:

Follow instructions on https://github.com/webnotes/erpnext/wiki/Install-ERPNext-on-RedHat-based-systems
Execute installation according to https://github.com/webnotes/erpnext/wiki/How-to-Install-ERPNext
Create a port forwarding rule in VM settings (under Network -> Portforwarding) to forward TCP to

Upon finishing the ERPNext installation, it prompts that the system is available on the host computer at localhost:8080. However, the page doesn't load (nor is it displaying any connection problems).

Any ideas or suggestions on where to start solving this problem?

Thanks in advance!



If you are posting an issue,

  1. We should be able to replicate it at our end. So please give us as much information as you can. Please see it from the point of view of the person receiving the communication.
  2. Paste your code at http://pastebin.com or http://gist.github.com and send only the URL via email
  3. For sending images, use http://imgur.com or other similar services. Do not send images as attachments. Links are good. Same goes for any file you are going to send.


    End of Note

    You received this message because you are subscribed to the Google Groups "ERPNext Developer Forum" group.

    To unsubscribe from this group and stop receiving emails from it, send an email to erpnext-developer-forum+un...@googlegroups.com.

    For more options, visit https://groups.google.com/groups/opt_out.

25 posts were merged into an existing topic: New install fails on Centos 7 (SOLVED)