Login - Stuck on Verifying

I’ve just did a bench-update and now stuck on Verifying with Bad Gateway.
Other users are able to login without any difficulties
Browser Cache was cleared, did bench-update 3x times but still stuck here

Please assist!

1 Like

Are you using develop branch? Then try to update again.

I had to restore a snapshot of the VM…
The problem occurred after installing the app located here h for testing puproses ttps://github.com/indictranstech/jjb-helpdesk

Did Bench Update after reverting back and all is good now :slight_smile:

1 Like


I ran into the same problem. I got stuck at the verifying login step after a fresh install
How did you solve this issue?

I am stuck on this. Did bench update --patch multiple times but still no work.

InternalError: (1054, u"Unknown column 'salt' in 'field list'")

@njoolfoo did you solve the problem I am also stuck on this issue.


I have solved this issue:
I was restoring the backup on a new machine, so the problem was with database structure of __Auth table as it did not contain the salt column in new imported database that was present in previous database.

So I added the ‘salt’ column in __Auth table through terminal and then use the command "bench set-admin-password " to reset the password for admin and then all goes well.

You need to do bench --site YOUR-SITE migrate after you restore

Source: "Session Start Failed" after Restore