Meeting App not listing in installed apps

I am having issues with the meeting app. This is my first installation of Frappe and ERPNext, and I am starting with version 14. I have followed the instructions on Meeting: Documentation to get and install the meeting app. After installation, the app is in the apps directory but is not showing when I run bench --site {site} list-apps, and not showing on the Frappe desk site. I have tried bench restart, is there something else I need to do?

Perhaps you need to activate Meeting app for the users. And activate the domain.


@Ivan_Guevara_Mondrag, thank you for the reply. I am running as Administrator, and the domain for the Meeting app is not in the app list on the site. Also, the app still does not show in the CLI when I list-apps.

@Ivan_Guevara_Mondrag, so I have it working now. I now see what you were talking about. It was in the user roles that I had to allow for the meeting manager and meeting attendees. I am still confused about why the app does not list on the CLI for the site. Thank you again.

1 Like

Have you tried?

bench --site migrate

The meeting app GitHub - frappe/meeting: Prepare agenda, invite users and record minutes of a meeting
hasn’t been touched in 7 years. I haven’t tried it but I don’t think it is compaitble with V14.

1 Like