Missing icons after bench update

Things were working fine. Every day I run bench update to get the latest software. Normally, this does not cause major issues of any kind.

Tonight, however, after the update, only 5 icons are showing. I browsed the forum for similar issues and tried some of the solutions offered there. So far none have worked.

I DID check the setup configuration (hide/show modules), and all the modules ARE checked.

I can still get to the various modules by using the search feature. But this is clumsy.

BTW, it is 11PM Pacific Time; the update was performed just a few minutes ago.

Hi @cary sorry! we will fix this soon. Till then, can you use the “Awesome Bar” to navigate?

Awesome Bar == “search feature”


@cary, just pushed a fix, can you check?

My icons are back!!! Thank you.

This is an aside, but I am wondering: It seems as if there are some functions of the system that don’t have a direct (icon) access. One area is bin listings and related functions for those. The demo placed an item in one of those bins, and I cannot get rid of the item (a dummy) until I remove it from the bin. We don’t do manufacturing here, really, so the bins (while quite useful for a manufacturer, even small scale) don’t help us much here, though I’d be interested in learning how we might apply them to our shop if that’s appropriate.

The problem is, without a user interface for the bins (like you have for stock, selling, accounts, etc) I am not sure how to go about this. I’ve even browsed through the manufacturing interface (icon) and found nothing so far.

How can I remove this item from the bin so I can (finally!) get rid of the dummy item? Not important, just wondering.

Are there plans for additional icons and menus for some of the other (hidden?) functionality of ERPNext? Again, just wondering. I probably won’t use them too much.

Got the same problem of missing icons for some users & was resolved by the update ( after the fix )

Still we are facing 2 more problems :

  1. Unable see list of users - the page shows loading
  2. unable to see production orders - the page shows loading

Thanks & Rgds,

I can see a list of users, but only in report mode.

Don’t use manufacturing, so I have no feedback for that.

The User & Production order -both i am able to see in the report mode - but not in the regular list view - only shows loading !

Yes, this seems to be common in some of the lists. I guess we will have to wait until the devs fix this. For now, use the report mode? That’s what I do.

@chetan, @cary Fixed.

Sorry we have pushed a lot of updates to develop branch this week.

1 Like


When? Just now? Because it still doesn’t work here. Do I need to run another update?

Its Fixed - Thanks !!

Yes, it does appear to be fixed after this latest update. Thanks.