Modules not for user showing up on Explore

I’ve setup the company as a manufacturing company.

I’ve created a user that should can only access the following modules

  • Employee
  • HR

The user roles are

  • HR User
  • HR Manager

But the following modules show up in the Explore section of the user

  • Tools
  • Human Resources
  • Manufacturing
  • Projects
  • Learn
  • Schools

Where can I hide the “Manufacturing” and “Schools” section?

Hi @wnoveno! Try checking your roles’ permissions if they have access to the following windows. Also, you can hide those by logging in to the User’s account > Set Desktop Icon > uncheck modules to hide. Hope this helps!