Naming series update to 2016

Hi, use the cloud version. Updated naming for sales invoices to INV16-, checked in Customize Form (inv16 listed) but the new sales invoices still display inv15 by default. One see a spit second inv16 in box but than it becomes inv15. Reloaded, restarted etc. Nothing helps. Don’t know where i go wrong.

Under the naming series setup, theres actually an independent button to press for naming series updates, which seems against the grain of the system and therefor easy to miss. Are you sure you hit this?

Also, you can use inv.YY. i believe, this will place the last two digits of year in.

1 Like

@becht_robert, seems strange, did you update the series using Naming Series tool?

hi, I have been updating the series for 4 years in row now.
Using the naming series tool i updates for sales invoices, and updated with the appropriate button.

I have checked in the customize sales invoice and inv16- is listed as the first option and defaults is set to inv16-

I have just now tested with IE ( i normally use Chrome) Same result.

One sees Inv16 in a blink, and it is replaced by Inv15.

Very strange that I seem to be the only one, since many people will update the naming series now.

Please assist, since this is prone to errors (inv15 in 2016)

rgds robert

@becht_robert taking this offline

@becht_robert figured! Check the naming series in your POS Profile.

done, thanks!!! such a small thing…but difficult to find since behavior was in the NON-POS mode as well…checked documentation… could not find this… Umair…
Still in Austria. Mieke, our friend running the business is finally getting used to using the barcode scanner, a big time saver. I told here to manual select inv16, but entering is such a routine that she forgot.
There is no Rename for invoices so I will have to delete. Amend will automatically create xxx-1 so will not work.
So duplicate and than delete should work. Not a disaster, there are some 10 invoices.
Or a way to rename the invoice ID directly??
rgds & thnx