Need to uncheck custom checkbox

I am new here. I am following frappe school video on Doctypes (which seems to be using version 13). At the step of doing New Module Def , the video shows the fields Module Name, App Name, and Restrict to Domain, plus an unchecked Custom checkbox. I am using Version 14, and the fields I see are: Module Name, Package and Restrict to Domain, and in my case the Custom checkbox is CHECKED and disabled, so I am not able to uncheck it–which is what I want to do!
I am on developer mode and also logged in as Administrator. I need help please to be able to follow what they do on the video. I need to be able to uncheck Custom checkbox and determine the App, not Package (!) Thank you in advance for your help.

Hi @almuallim,

If you said like your developer mode is enabled.
So again stop the bench and again bench restart it.
Then reload and check it.

Thank You!

Thank you for your suggestion. Unfortunately, stopping and restarting the bench did not help. I have attempted to send an image with this message showing how my erpnext page looks like (custom checkbox is checked and disabled). Also, I don’t have app selection, but rather a package field. As you can see I am logged in as Administrator, and developer-mode is set to 1. I stopped and restarted bench multiple time but that didn’t help. Any ideas what could be causing this? Thank you!


Right key is

developer_mode: 1


Hope this helps.

It certainly did!!! You got the nail on its head–thanks a lot my friend :slight_smile:

1 Like

Go to terminal and just Run This command
bench set-config developer_mode 1