I have renewed the ssl certificate yesterday using below command:

bench renew-lets-encrypt
systemctl restart nginx 
systemctl reload nginx

the process was successful without any error and after that browser message of insecure site was disappear

But when I loged in to ERPNext using any browser I got the following message appear every second in browser console:

Here are screen shot for verification:

Kindly help me to solve this problem, I shall be very thankful.

I think you can force a renewal using the -f flag

Thanks for the reply, I have tried this many times.

I also just noticed in your original post that you are logged in as root - this may be causing part of the problem. bench commands normally get run as user (or your equivalent of) frappe, using sudo IF needed.

This error message from Google Chrome Browser is one of the most common problems that everyone faces in our day to day life. Google Chrome warns you whenever it finds out any abnormal tracks taken while you browse things on the web. If you are getting the SSL error in chrome, it means your Internet connection or your computer is preventing Chrome from loading the page securely and privately. However, there are few changes or settings which help you to get rid you of this error.

Check System Date and Time
Disable Antivirus SSL Connection
Clear Cookies and Cached Files
Reset Chrome Browser
Open Chrome in Incognito Mode
Expired SSL Certificates
Update Chrome Browser