"No Copy" option is not avilable

I want to copy the transaction_date field from Sales order to Delivery note but my version of erpnext does not seem to have option to uncheck “No Copy”. is there any way I can still do that?

Found the solution I was looking into customize form but it was in the DocType.