Not able to login to Virtual Box application using User Name: 'Administrator' and Password: 'Admin'

Dear Community,

I have initiated the ERPNext application and entered the following username and start to initialize the servers in Virtual Box.

UserName: frappe
Password: frappe

Then I go to http://localhost:8080/sign-in and enter the following username and password.

UserName: Administrator
Password: admin (I also tried ‘frappe’ as suggested on another post in the forums)

However, I have not been able to login.

Can you please guide me how to fix it. I want explore ERPNext and develop competency in it.

Thanks for your support and guidance.

You can change the admin password with

bench set-admin-password “your desired password here”


Dear trentmu,

Thanks for your reply.

However, I am still not able to login. The error message still says "Login Forbidden!

I have uploaded the screenshot for easy reference. (I am using Ubuntu 18.04 LTS as OS)


The screenshot is not loading?

Dear trentmu,

Thanks for your message. Can you please check now.

I am able to see the uploaded picture on my browser.

I really want to become part of ERPNext community and exploring ERPNext and gradually building my competency is the way I believe will work.

Simply not able to get going with the virtual image is stumbling block.

Thanks in advance for your support.


Ahsan Iftikhar

I was also unable to login using
User: Administrator
Password: admin

I was able to register a new account (create a new account) from that same screen. As the first account, it automatically made it an admin account. When I created a 2nd account (again from the login screen), it was not an admin account.

Now that I am logged in, I still don’t have access to setup wizard. Figuring that out next.


Good info Adrian welcome to ERPNext!

Provided you are self-hosted with server console access, bench set-admin-password that may help resolve this case, I think CONFIRMED this is valid

edit: Umm just to reiterate trentmu’s post # 2 lol


John - Thanks for the warm welcome and quick response. I believe I am on the wrong track, by trying to access the wrong interface???

I installed ERPNext-Production.ova in a virtual box instance. I then did updates on the OS and bench via command line. I then accessed http://localhost:8080 and received this screen. I am not sure this is the correct login screen for ERPNext setup?


From this window, I was unable to login with user: Administrator password: admin. From command line, as you indicated, I again reset the admin password. The system did allow me to register a 1st user, and it automatically created this first user in an Admin Group which allowed me a login and admin rights. Once inside the interface looked like this:


I am attempting to access the ERPNext setup interface (photo below taken from a youtube tutorial). On my system, http://localhost/#login does not direct me to any page and simply provides a cannot connect error with no page loading.


Is it possible that Virtual Box needs to have a NAT setup to gain “local” access? Or maybe I have a some web services on the Ubuntu 20.04 LTS desktop I am working with???


Hi Adrian

My guess is your screenshot is presumably a webserver access page of some sort associated with 20.04, I’m not familiar with that OS yet.

VB supports NAT or Bridged network, yes go with NAT to start. I myself use qemu-kvm in a bridged network.

Once you boot the VM from VB, look for a console to access the ERPNext server instance. Commands run typically from /home/frappe/frappe-bench for example ‘bench start’ ‘bench version’ etc.

A forum search will give you howto pointers for ssh access to the instance.

have fun

You can check if any processes are using your port by running:

sudo lsof -i -P -n | grep LISTEN

Thanks a lot. Don’t really know what happened, but I was unable to login using “Administrator” and “admin”. Used bench set-admin-password admin. It worked. Weird how the same password worked.

Nice to see
@clarkej help still alive