NOT FIXED - File Upload Disconnected. Please try again

Good afternoon guys,
So I’ve read some of the older topics on this issue but I can’t seem to find a solution for me.

I am trying to upload a file, let’s say 917 KB - but at the end of the loading bar I am receiving the error File Upload Disconnected. Please try again.

So far I have modified chunksize from 24576 to 2457600 and fileobj.size from 24576 to 2457600 in /frappe-bench/sites/assets/js/desk.min.js

The problem is the same.

Does anyone know how to fix this ? I am using
ERPNext: v10.1.64 (master)
Frappe Framework: v10.1.51 (master)

In the browser console I am having the following errors:

[Error] Viewport argument key “minimal-ui” not recognized and ignored. (desk, line 13)
TypeError: null is not an object (evaluating ‘_this.file.slice’) related to desk.min.js
Failed to load resource: the server responded with a status of 404 (Not Found) -
Failed to load resource: The network connection was lost.

Your assistance will be much appreciated :slight_smile:


its the system is in production??

Sorry for my very late reply.

From my knowledge the system is in master as I copied in my first message current the version.

I am not aware yet how to check if it’s in production or not.

Still broken, apparently. I just tried to add a Company logo, and received the same message:
File Upload Disconnected. Please try again.

The logo file I attempted is tiny. Only 26 kilobytes. I tried multiple files. All the same message.

I’m using a fresh install of ERPNext 11, master branch.

Doesn’t work for me either. Is this a problem only on localhost or even from remote?

Nobody knows what it is. I haven’t seen not even one clear discussion on this, just people complaining :slight_smile:

@saurabh2804 I’m getting the problem using an installation that is 100% local. ERPNext installed and running on my laptop. No virtual machines, no Docker. No external dependencies.

1 Like

I have that setup too. But I wonder if this error is replicated in ERPNext installed on separate server. I have got this every time I have installed an ERPNext instance (At least 8-10 times in the last 2 months).

I am also getting the same error, Bot sure how to fix this. Same Situation