Not possible to load ERPNext website

I just installed ERPNext on a Debian 9 server.
I used the following link as manual: link
I only needed to change the repository for mariadb to one working for Debian.
There were no errors during the installation.

But after completing this manual, i can’t open the webgui.
I allways get the error: This site can’t be reached.
I get this error when i try to connect from another PC, but also when trying to connect from the localhost.

Can anyone help me?

Can your show the traceback/log screens?

How can i get these logs?

i noticed that the frappe-bench.conf file for nginx is empty.
I allready tried to re-setup nginx with bench, and tried to put bench on another port, but this doesn’t help.

When i try to open the website with w3m, on localhost, w3m gets stuck on “Opening socket…”

For manual install, I use this “recipe”

There’s a section on how to change the port there which may be useful

I allready tried that, but also, not working.
I installed erpnext on ubuntu, and that’s working.
So, i’m good for now :slight_smile: