Nothing is shown after health care domain is opened

This problem is only in health care domain and not in other domains.


Please try multiple times. Frappe probably loading pages.
It happen many times.

no, still not loaded. I restarted bench but no change. As you told to try multiple times, still no change. 20 min went but there was no change, still blank

If you are facing same issue, then try domain setting nd select health care domain and reload the setup.

It will add new domain on Desk.

no, sorry. Not working

Check to see if you have the permissions for healthcare assigned to user or login as administrator and check.

Looks like an issue with the Role permissions for the User. Please ensure the user has required roles enabled.

I only see lab reports for HealthCare Module. What about patients, appointments, service units, etc…?

I’m also facing the same issue, looking for the solution!!!

Yes , This is because of insufficient role permissions. If want to check then try by administrator or system manager.
Else provide access to respective user from role permission manager.