Notification bar not showing

hi community,

am facing an error in my system where after updating bench I cant see the items in notification bar.

attached is the image.

kindly help on how I can solve this…
I searched in the forum but not any solution worked.
am using

ERPNext: v11.0.3-beta.30 () (staging)

Frappe Framework: v11.0.3-beta.37 () (staging)

thank you


any help here

Same case if you login as Administrator?

‘bench build’
‘bench clear-cache’

The above commands listed here ‘bench --help’

‘bench reset-perms’ will restore permissions to default?

Yes even when I log in as admin there is nothing in the bar.

I tried this but still facing the same error

Then the question is what functions can or can’t you do?

The idea is to ‘smoketest’ to survey what other functions don’t work? That would help identify and characterize what is going on, to confirm this is not say a permission problem?

as admin am performing all functions though the notification bar reads zero and am having some unpaid invoices and unread emails and they should appear on the notification bar.
I had attached the image previously

So then other than that no problem it seems

Yeah that the only issue identified so far

Dropping a ‘me too’ here; same version, same problem. Everything seems to be working, other than the notification rectangle/square/bar/whatever :wink:

This has been fixed in Frappe Framework: v11.0.3-beta.38 () (staging)

Thanks for reporting ofca

Once the fix is confirmed this should be closed
After upgrading to ERPNext: v11.0.3-beta.30 (staging) visual notification disappear · Issue #16229 · frappe/erpnext · GitHub

1 Like

thank this solved though am facing a different error while updating…
building erpnext assets

SyntaxError: malformed import statement in /home/frappe/frappe-bench/apps/frappe/frappe/public/less/chat.less on line 6, column 1:
5 @import “flex.less”;
6 @import {reference} “common.less”;

am looking to solve this …thank you.

Yup; had it too; forgot to mention that.

now this is solved just updated.

aye; both issues are gone in b39