Notification on DocType or Module: How to hide notification? Issue with Correct count

Hello erpnext team,
I have made one notification for doctype. But when i clicks on doctype it should disappear. But it is not happening. is this bug?

Notification count is based how many documents are Open (or it’s equivalent state)

thanks for your reply. can u share one small example based on this.

If you have some Open ToDos, then try closing a couple of them, and then reload the page. The Notification count for ToDo should go down.

thanks for your answer. But i think notification should go down automatically.Why user would refresh the page

1 Like

Faris @netchampfaris, I noticed some issue with notification (little red circle) - It is showing at the module level, but if the doctype is made as a desktop icon it does not show. See below screencast for reference.

The icon I see on Tools is for the list of ToDo items, as below:



But, when I make ToDo as my desktop icon, it does not show the notification of open item.

I know this is more an aesthetic feature, but if there is something I’m missing in setting, I would love to set it right