Permissions Error

I have an instance of ERPNext running on an AWS EC2 instance with Ubuntu 18.04. Setup completed via ( and everything worked properly. I can set up the company, I can add users, users can log in. Everything seems to be working fine at first glance.

When I create a project and then try to access the project, I receive the error message:

Not permitted
You do not have enough permissions to access this resource. Please contact your manager to get access.

The user has all relevant roles checked, including System Manager. It shows the error message that the user can’t access the resource, but I can then make edits to the project. When I look in the Activity Log under Users and Permissions, it shows that the user tried to access the project and the status shows as “Linked”, not as “Success”. When I click on “Linked” or “Success”, I then receive the error message:

Invalid filter: “undefined”

I don’t know where I would be looking at a proper error log. When I look in Settings → Core → Error Log, there are no entries. When I connect to the EC2 instance via SSH and look in /home/frappe/frappe-bench/logs, I’m not finding any relevant entries either.

Any ideas what could be wrong with the permissions? Why does it show this error message? And where would I be able to find a traceback to get an idea why it’s spitting out this message?

Thanks for your help!