"Please Enable Server Scripts" issue

“Please Enable Server Scripts” message

When I execute on some doctypes, I get this error message…
What does this mean, and what should I do??
Please help

This message appears because you have customized a script server, and the system tells you that you need to activate the script server…

Just enable the server script in the “site_config.json” file.
by adding this line:
"server_script_enabled": true,

Or by Bench command:
bench --site {site name} set-config server_script_enabled true

1 Like