PopUp message to select company

Hi…users … I have created multiple companies. Whenever I login into the system. I get a pop-up message : Company is Mandatory. To hide this every time, I have to select company at Session Defaults. How can I fix it? …So that …Next time I may not get this message again… Any idea!


Hi @Naveed1,

Please go to the Global Defaults and if you haven’t set then set the Default Company.

Then reload (Ctrl + Shift + R) and check it.

Thank You!

I have created multiple companies A, B, C (Group company+Subsidries). and under user permission list, i have assigned each user a company. Under Global Defaults (Default Company) setting, if we link company A , then company B and C shows same popup when user login his own company.

Hi @NCP …Hope you are doing well.

I have created multiple companies (Group+Subsidries) and assigned user, each company under user permission. Global Defaults settings provides option to choose only 1 company out of the group companies. Whenever the other users login, they get a popup message Company is mandatory. (They have to chose their company under default session each time at login, unless the chose company, they do not get graphical reporting properly.

Please guide…how can we fix this issue?

Thanks and regards

Please set the default company for the user.

Thank You!

Thanks @NCP.
I have already checked is default. But each time this message pop up when user logins compmay is mandatory.

Please suggest another solution. Thanks

Hi @Naveed1,

It worked properly. Please check it.

Thank You!

Thanks for video.
My scenario is a little bit different. please share your email address, I share my login credentials.