POS issue in version 9

hello, i had POS working fine and suddenly, i can’t search for items anymore, it says no items found which is weird because before items were showing normally and i was able to search for them .
anyone have had this issue before?? Appreciate any help!

Go back to your POS profiles and make sure there are no specific item groups called out in the profile. You may even try using “All Item Groups” or leaving the selection blank.

Also make sure the POS screen has not defaulted to an item group at the top of the item grid.

Sorry if it does not seem very specific but I am trying to remember how the POS v9 looked and worked since moving on to v10 over a year ago. I do remember having these issues some time ago and it was because someone had entered an Item Group that had no Items in the group.


thank you for your reply , it does seem weird , there are no selection for item groups , i even tried to put all items on new items created just for testing but it’s like not fetching any items , in the main POS screen it’s selected all item groups, but it’s empty although there are items in this item group but when going to POS main screen it’s showinf empty items

okay it was bugged when deleted the Profile and created again , it worked that’s weird , thanks for your help again