Print Format: Column changes not reflected

Dear Community,

I have made changes to a print format to display certain columns. However, the changes are not reflected>

(I checked that Item Code to display in Items Table)

(Columns are not shown as expected)

Please advice if anyone has the same error. Will put up an issue for it.


Can you make sure that when you go to customize form for that child doc, “Print Hide” is not enabled on those fields? Also, show “in list view” might be a culprit for displaying fields within the grid…

Hi @superlack

Yup checked those before.

I don’t suppose you’re dealing with a default print format? (reverts to default every time you press print preview)

No I don’t … I select this print format manually every time after clicking print preview.

After making changes in the Print Format, please cleare browser’s cache, and then check for the Print Format.